csiCapabilities

csiCapabilities Component

Component to show the maximum ranges that csi will support.

The values are populated from live query of CSI.

Commands

None

Notifications

None

Stylesheets

  • groupbox
  • paramLabelH
Build: bncs_4.7.5 5800 a1b48197a Atos|Syntel © 2021