UMDsend Component

UMDsend

Description

This component is a demonstrator for component writing. It is intended to send text to an infodriver slot, where that slot is then sent to a UMD by a BNCS automatic. The user should set the Infodriver ID and Slot number as part of the Visual Design edit.

Commands

Name | Type | Use
text | String | Text to send to the UMD
InfoDriverID | Number | Infodriver ID that drives UMD
Slot | Number | Slot number for this UMD

Notifications

Name Use
None

Stylesheets

Name Use
None

Developers Notes

The script host component shuld be set to 160 pixels wide by 30 lines high.
Copyright BBC 2016