ComponentTest Component

ComponentTest

Description

This template was generated by dhonam20 on B1-L0E008038 - if this text still exists here then give 'em grief for not writing something useful.

Commands

Name | Type | Use
instance | mandatory | Instance information XXXXXXXXXXXXX

Notifications

Name | Use
notification=<something> | some notification XXXXXXXXXXXXX

Stylesheets

Name | Use
groupbox | background to the control XXXXXXXXXXXXX

Developers Notes

Optional section - put something interesting here
Copyright Atos 2012