bncs_cc02

bncs_cc02 - VT Clock

Description

This is a V4.6 import of the old V2/V3 VT Clock control:

Commands

Name | Use
time | Time value from 0 to 45
text.<block> | Text value to write to the control

Block number follows the numbering in the image above

Notifications

None

Stylesheets

None

Developers Notes

Design time cannot readily be dynamic and uses a fixed pixmap

Version Control

Version | Date | Author | Comments
1.0 | 27/02/2017 | David Yates | Conversion to markdown
Build: trunk 4125 Atos © 2017